Ошибка cannot find required map name при прошивке Intel сервера

Ошибка cannot find required map name при прошивке Intel сервера

Ошибка cannot find required map name при прошивке Intel сервераВсем привет! Ранее я рассказывал, "Как обновить прошивки на Intel SR1600UR". В той статье мы скачивали специальный архив и создавали загрузочную флешку для прошивки через EFI. При загрузке может выскочить вот такая ошибка: cannot find required map name. Давайте разберемся как она решается, так как у многих начинающих системных инженеров, она вызывает ряд вопросов, на которые я бы хотел дать ответы.

Вот так вот выглядит предупреждение "cannot find required map name при прошивке Intel сервера".

Ошибка cannot find required map name при прошивке Intel сервера

  • Все дело тут во первых что флешка отформатирована не в FAT32
  • и во вторых это то, что режим работы дисков у вас скорее всего ahci а нужно поставить sata или raid. Идете в BIOS и меняете. После чего ошибка исчезнет. Вот пример включения AHCI в классическом биосе. Нужен пункт меню "ICH SATA Control Mode"

AHCI в биос

И вот пример переключения на ACHI в UEFI биосе. Выбираете пункт "OnChip SATA Type"

AHCI а UEFI

Вот так вот просто решается ошибка cannot find required map name при прошивке Intel сервера. Материал сайта pyatilistnik.org

9 Responses to Ошибка cannot find required map name при прошивке Intel сервера

  1. Genryt:

    Спасибо, что помогли исправить cannot find required map name

  2. !Danko:

    Блин, ребят помогите. Я не знаю где надо это поменять.Я только знаю как зайти в биос и всё)

  3. Иван Семин:

    Я добавил скриншоты

  4. Николай:

    Доброго времени суток! Мама MSI ни как не могу понять где искать эти параметры( Помогите пожалуйста!

  5. Иван Семин:

    Скажите какая именно модель попробую посмотреть на ютубе обзоры биос, может быть там будет, без этого сложно сказать

  6. Николай:

    B75A-G41 Все случилось на ходу, завис и грузиться перестал. а если грузится то в скором времени виснет.

  7. Николай:

    В догонку к сказанному, комп несколько раз загружался в штатном режиме после отключения питания на несколько часов (2-3). Однако поработав либо виснет, либо уходит на перезагрузку с выскакиванием этой ошибки. Вот както так. Если можно помогите пожалуйста

  8. Иван Семин:

    Батарейку пробовали заменить?

  9. Николай:

    Батарейки, разъёмы — все пробовал.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *